Auspuffklappe entfernen

  • #271

    Mal eine kurze Verständnisfrage:


    Wenn die Drehzahl 6000rpm übersteigt, sollte die Klappe im Serientrimm schlagartig öffnen, richtig?
    Auch im Neutralgang und nicht nur wenn ein Gang eingelegt ist, nehme ich das richtig an?


    Habe den Akra dran und kann beim fahren nicht feststellen, dass sich ab einer gewissen Drehzahl der Sound verändert.
    Deshalb hab ich's Mal getestet. Beim Test im Stand (Neutralgang) bleibt meine Klappe immer in der gleichen Position, da bewegt sich nichts. Auch bei Drehzahlen weit jenseits der 6000rpm.


    Habe auch noch ein Bild gemacht, Versuche das gleich noch hochzuladen. Muss das erst noch verkleinern.

  • #272

    Da scheinbar niemand was dazu sagen kann, hab ich mich der Sache mal angenommen:


    Manuelles bestromen des Servomotors führt zum gewünschten Ergebnis, der Servomotor funktioniert. Auch die restliche Mechanik funktioniert. Ein verdrehen der Klappenposition von Hand bei ausgeschalteter Zündung wird beim einschalten erkannt und die Klappe wird geschlossen.
    Stromversorgung funktioniert also ebenfalls.


    Im Bertrieb passiert aber gar nichts. Sprich die klappe bleibt immer geschlossen.


    Es kann also nur an einer fehlerhaften Positionsermittlung des Servomotors liegen (da spricht das Zurückfahren nach manueller Verstellung gegen) oder an einem fehlerhaften Steuergerät.


    Bin noch unschlüssig ob ich wirklich Lust habe das jetzt zu messen oder ob ich einfach nen Schalter einbaue und die Klappe manuell bediene.

  • #273


    Die Klappe und dessen Öffnung ist nicht nur Drehzahl, sondern auch Gang abhängig.
    Das passt schon so. Am besten mal den Leirer Otto fragen, weiter oben ist ein Youtubelink... Der kann dir genau die Gänge und Klappenstellung verraten. Lg.

  • #275

    Hallo ich bin fast neu hier, habe bis jetzt immer nur mitgelesen. Ich habe das mit dem Schalter nachgebaut und bin heute ne Runde gefahren. Erst funktionierte alles super aber dann fing der Motor der klappe an zu, er macht Krach. Er dreht wohl aber es hört sich an als ob drinnen Zahnräder kaputt wären. Also kann der Motor wohl kein dauerstrom ab. Hattet ihr dieses Problem auch? Oder hätte ich nach dem öffnen den Schalter wieder auf aus stellen müssen so das die klappe wieder ein Stück zu geht?
    Ich werde jetzt erstmal gucken das ich einen neuen Motor bekomme. Ich hätte das schon gerne mit Schalter, aber will nicht wieder den Motor zerstören.

  • #277

    Nein die geht leicht auf und zu. Wenn man den Schalter auf stromlos stellt geht die klappe wieder ein Viertel zu. Ich habe den servo mal zerlegt, da sind Kunststoff Zahnräder drin die jetzt keine Zähne mehr habe. Ich werde die auf manuel umbauen und gut. Da kann nichts mehr passieren.

  • #279
    Zitat von Keshy

    Battlefish ..


    bei mir geht dir ab 5t langsam auf.. also egal ob gang oder N .. vllt sitz die bei dir fest .. mach mal wd40 rauf


    Daran liegts nicht, von Hand lässt sich die ganze Mechanik einwandfrei bewegen. Auch wenn ich die Klappe bei ausgeschalteter Zündung verdrehe, fähr sie beim Einschalten in die ursprüngliche (geschlossene) Position zurück.


    Ich habe im Stand im Neutralgang und im 1. (gezogene Kupplung) langsam bis knapp vor den Begrenzer gedreht, die Klappe bewegt sich nicht.

  • #280
    Zitat von TobiMT

    Letzten Montag haben wir gemessen. Jetzt geht's an den Aufbau der Steuerung und Programmierung.


    Wie läuft der Prozess? Hat der Programmierer geendet? :think:

  • Hey,

    dir scheint die Diskussion zu gefallen, aber du bist nicht angemeldet.

    Wenn du ein Konto eröffnest merken wir uns deinen Lesefortschritt und bringen dich dorthin zurück. Zudem können wir dich per E-Mail über neue Beiträge informieren. Dadurch verpasst du nichts mehr.


    Jetzt anmelden!